How to Install WP Fluent Forms

WP Fluent Forms can be installed into your WordPress dashboard. You can also download the plugin from wordpress.org and install it in your WordPress dashboard.

Requirements

To use WP Fluent Form, you need:
– WordPress 4.5 or later
– PHP version 5.4 or later

How to Install

Installing and Activating WP Fluent Forms

Installing WP Fluent Form is similar to other WordPress plugins. Here are the steps:

  • Navigate to WordPress Admin PanelΒ β†’ Plugins β†’ Add New
  • Now, search for WP Fluent Forms, click Install, and then Activate

Installing the plugin from wordpress.org

WP Fluent Form can be downloaded from wordpress.org, and uploaded to your WordPress admin panel. Here are the steps:

  • Go to https://wordpress.org/plugins/fluentform/
  • Download the plugin by clicking on the Download button
  • Navigate to your WordPress Admin PanelΒ β†’ Plugins β†’ Add New β†’ Upload Plugin.
  • Choose the .zip file you just downloaded, and click on Install Now.
  • Search for WP Fluent Form in your installed plugins list, click on Activate
Tags , ,

Was this article helpful to you?

3

How can we help?

Please submit a support ticket if you have any question or pre-sale questions. Our Customer support engineers will answer your query as soon as possible

Open a support ticket